• Categories

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

 
    •  
      CommentAuthorThor
    • CommentTimeJan 10th 2012 edited
    Thought we needed a separate thread for this.

    I've been trying to record directly from the internet (because I want to have a piece of the RESTLESS music from Elfman that streams from the film's site), and I have Audacity Pro -- which apparently has this ability -- but I can't get it to work. When I try to record, it sounds like it's recorded inside a soap box on the other side of the world. I can barely hear it. Is it my sound card which is bad?
    I am extremely serious.
    •  
      CommentAuthorBregt
    • CommentTimeJan 10th 2012
    It could be that you have super human hearing?
    Kazoo
    • CommentAuthorTimmer
    • CommentTimeJan 10th 2012
    Nonsense Bregt. Only 3 people on Earth have superhuman hearing, that's Clark Kent and two people on this board but not named Thor.
    On Friday I ate a lot of dust and appeared orange near the end of the day ~ Bregt
    •  
      CommentAuthorThor
    • CommentTimeJan 10th 2012 edited
    No, certainly not Tinnitus Man here... wink
    I am extremely serious.
    •  
      CommentAuthorsdtom
    • CommentTimeJan 10th 2012
    Timmer wrote
    Nonsense Bregt. Only 3 people on Earth have superhuman hearing, that's Clark Kent and two people on this board but not named Thor.


    I'll assume I'm the second person
    Tom cheesy
    listen to more classical music!
    • CommentAuthorTimmer
    • CommentTimeJan 10th 2012
    "assume"? Tom, with your hearing???
    On Friday I ate a lot of dust and appeared orange near the end of the day ~ Bregt
    •  
      CommentAuthorsdtom
    • CommentTimeJan 10th 2012
    There is an excellent book from Aaron Copland on how to listen to music. I highly recommended it.
    Tom
    listen to more classical music!
    •  
      CommentAuthorDreamTheater
    • CommentTimeJan 10th 2012 edited
    Thor, check the recording volume levels which is separate from the default playback volume. You should be able to choose it from the little speaker on the right side start bar, or from audio settings in control panel. I can't check it from work here, but that's the first thing you should look at: are your audio levels for input high enough. I think you also have to choose your recording source there. I always pick the 'what I'm hearing' input (or something which is called similarly) and put that at maximum. Or I'm mistaken and it should only be put at 50 %. (I'll check this at home later).
    "considering I've seen an enormous debate here about The Amazing Spider-Man and the ones who love it, and the ones who hate it, I feel myself obliged to say: TASTE DIFFERS, DEAL WITH IT" - Thomas G.
    •  
      CommentAuthorThor
    • CommentTimeJan 10th 2012 edited
    DreamTheater wrote
    Thor, check the recording volume levels which is separate from the default playback volume. You should be able to choose it from the little speaker on the right side start bar, or from audio settings in control panel. I can't check it from work here, but that's the first thing you should look at: are your audio levels for input high enough. I think you also have to choose your recording source there. I always pick the 'what I'm hearing' input (or something which is called similarly) and put that at maximum. Or I'm mistaken and it should only be put at 50 %. (I'll check this at home later).


    The problem is I don't have any 'what I'm hearing' input option. Which again makes me suspect that my soundcard is pants.

    But I'd love to get a detailed walkthrough of what I should do to confirm. I'm kinda noob in this area.
    I am extremely serious.
  1. If you use Opera there's a program I use that allows me to save items in the browser cache. I then use VLC to convert it to mp3 if needed.

    It does not help your problem but it may be an alternative?
    The views expressed in this post are entirely my own and do not reflect the opinions of maintitles.net, or for that matter, anyone else. http://www.racksandtags.com/falkirkbairn
    •  
      CommentAuthorThor
    • CommentTimeJan 10th 2012
    FalkirkBairn wrote
    If you use Opera there's a program I use that allows me to save items in the browser cache. I then use VLC to convert it to mp3 if needed.

    It does not help your problem but it may be an alternative?


    Pr. the browser thread, I recently uninstalled my Opera browser as it gave me too many problems. I'm now using Google Chrome. But thanks.
    I am extremely serious.
  2. Are you using Windows 7 or Windows XP Thor?

    On Windows 7, right click the speaker at the bottom right (Start bar) and choose 'recording devices' (or similar as I'm not using an english Windows). Listed in there should be something called 'What I'm hearing' (or similar), click on it, choose 'properties', go to 'levels' and put the slider at 50 %. If it's not well I don't know what's wrong.

    On Windows XP, (this is from memory so it may not be as in reality) double click the speaker at the bottom right (Start bar) and there you should go into the menu of the volume controls and click properties, options, or similar. Choose 'Recording' and check 'What I'm hearing' (or similar) and put the volume at 50 %.

    If all that still leaves you clueless, you can just download this, problem solved. cheesy
    "considering I've seen an enormous debate here about The Amazing Spider-Man and the ones who love it, and the ones who hate it, I feel myself obliged to say: TASTE DIFFERS, DEAL WITH IT" - Thomas G.
    •  
      CommentAuthorThor
    • CommentTimeJan 11th 2012
    DreamTheater wrote
    Are you using Windows 7 or Windows XP Thor?

    On Windows 7, right click the speaker at the bottom right (Start bar) and choose 'recording devices' (or similar as I'm not using an english Windows). Listed in there should be something called 'What I'm hearing' (or similar), click on it, choose 'properties', go to 'levels' and put the slider at 50 %. If it's not well I don't know what's wrong.

    On Windows XP, (this is from memory so it may not be as in reality) double click the speaker at the bottom right (Start bar) and there you should go into the menu of the volume controls and click properties, options, or similar. Choose 'Recording' and check 'What I'm hearing' (or similar) and put the volume at 50 %.

    If all that still leaves you clueless, you can just download this, problem solved. cheesy


    Thanks, but there is still no "what I'm hearing" option or anything similar. Only 'microphone'. That's it. I'm using Windows 7.

    I was hoping I could use Audacity without downloading yet another sound recording program, but I may have to check out that Restless thing. If I can't use Audacity, though (due to a limited sound card), I don't think ANY program out there will help me.
    I am extremely serious.
    •  
      CommentAuthorThor
    • CommentTimeJan 11th 2012
    Ha, ha....is my face red!! --> shame

    I thought RESTLESS was a friggin' program, while it was indeed a copy of the music from the RESTLESS site that triggered this whole thing.

    Oh man.....how stupid can one be?

    Thanks a lot, Gilles!

    I still like to be able to record from the internet, but now I have that, at least. smile
    I am extremely serious.
  3. He he, my pleasure, really no problem. smile

    As for your recording issues, I don't see what could be the problem. Very strange.
    "considering I've seen an enormous debate here about The Amazing Spider-Man and the ones who love it, and the ones who hate it, I feel myself obliged to say: TASTE DIFFERS, DEAL WITH IT" - Thomas G.
    •  
      CommentAuthorsdtom
    • CommentTimeJan 12th 2012
    how was this a problem Thor???
    Tom
    listen to more classical music!
    •  
      CommentAuthorThor
    • CommentTimeJan 12th 2012 edited
    sdtom wrote
    how was this a problem Thor???
    Tom


    How?

    I'm not sure I understand.

    It's a problem because I can't get Audacity (or any other program) to record streaming music from the net. Probably due to a crappy sound card. It's something that would be useful not to bootleg, necessarily, but to at least get some music that is only available as background music on film sites etc. (like RESTLESS in this case).
    I am extremely serious.
    •  
      CommentAuthorBregt
    • CommentTimeJan 12th 2012 edited
    I use jDownloader!
    Kazoo
  4. Audacity's automatic settings for recording quality are low, Thor. IF you are interested, I'll tell youy how I have mine set.

    IF you're getting no sound at all, simple to fix.
    The views and opinions of Ford A. Thaxton are his own and do not necessarily reflect the ones of ANYONE else.
    •  
      CommentAuthorThor
    • CommentTimeJan 18th 2012
    I'm interested.
    I am extremely serious.
  5. Edit button, then Preferences.

    Audio I/O tab:
    Recordings box, channels drop down. As you can see, it is automatically set to mono for recording. Stereo is an option you can chose.


    Quality tab:
    Default Sample Rate: 96000Hz
    Default Sample Format: 32 bit (you may have to change back to 24-bit for certain uses)

    File Formats tab:
    Uncompressed Export Format box:
    You'll have to what you want to use; FLAC is offered. I chose 16-bit WAV; FLAC isn't playable on everything.
    Ogg Export Setup: 100%

    Spectrograms tab:
    Maximum Frequency (Hz): 60000


    Interface tab:
    Minimum of dB display range mode box
    Check as needed.


    I had to adjust the settings because the music sounded like crap from what I was hearing in real time. After adjusting I still had to make some more, until it sounded good. But I'm sure on a professional sound system, but settings are still low.

    Are you or are you not still getting no sound when recording?
    The views and opinions of Ford A. Thaxton are his own and do not necessarily reflect the ones of ANYONE else.
    •  
      CommentAuthorThor
    • CommentTimeJan 18th 2012
    Thank you for that, Justin. I´ll try it when I´ve returned from the film festival later this week.
    I am extremely serious.
  6. There's a certain thing in Volume properties (on the computer, not the Audacity program) that you have to mute or it can give feedback; you know you are getting feedback if when recording nothing, you see the recording bad picking something up. That can cause it, and a bad connection from the computer to the speakers also causes a static that is picked up.


    Audacity is a great program for all kinds of things; volume increase, editing, speed/tempo changing, even putting things in reverse. Heck, you can even adjust the volume level in seperate left/right channels.
    The views and opinions of Ford A. Thaxton are his own and do not necessarily reflect the ones of ANYONE else.
    •  
      CommentAuthorThor
    • CommentTimeJul 18th 2012 edited
    Hmmmm....I tried to change a few things, but it's difficult since my program is in Norwegian, so I couldn't find some of the things Justin suggested above. I still can't get this to work. It sounds like it's recorded beneath a pillow underneath water at 60.000 feet's depth -- barely audible.

    The audio I want to record is the new Williams guitar piece "Rounds" that is available in this video, from 12:10:

    http://www.rtve.es/alacarta/videos/prog … 2/1463571/
    I am extremely serious.
    •  
      CommentAuthorErik Woods
    • CommentTimeJul 18th 2012
    Does this help?
    http://www.youtube.com/watch?v=Kv2kbwoL … re=related

    -Erik-
    host and producer of CINEMATIC SOUND RADIO | www.cinematicsound.net | www.facebook.com/cinematicsound | I HAVE TINNITUS!
    •  
      CommentAuthorThor
    • CommentTimeJul 18th 2012
    Erik Woods wrote
    Does this help?
    http://www.youtube.com/watch?v=Kv2kbwoL … re=related

    -Erik-


    Holy crap, that was it! I just had to activate the internal sound card as a recording device (hidden in the control panel). So easy, yet so damn difficult to find out!

    Thanks a bunch, Erik.
    I am extremely serious.
    •  
      CommentAuthorThor
    • CommentTimeJul 18th 2012
    Only trouble now is that I recorded it in 128kbps, which isn't the best. But I'm not sure how to change that in Audacity. I couldn't find any controls that changed that in the 'Quality' tab.
    I am extremely serious.
  7. I don't think you can go higher than 128kbps. At least, I haven't found a way to go higher.
    The views expressed in this post are entirely my own and do not reflect the opinions of maintitles.net, or for that matter, anyone else. http://www.racksandtags.com/falkirkbairn
    • CommentAuthorJoshL
    • CommentTimeJul 18th 2012
    Thor wrote
    Only trouble now is that I recorded it in 128kbps, which isn't the best. But I'm not sure how to change that in Audacity. I couldn't find any controls that changed that in the 'Quality' tab.


    Are you recording directly to .mp3? You should be able to record as an uncompressed .wav file, and then convert to .mp3 at a higher bitrate (and if you can't in Audacity, there are tons of free utilities out there that can do the same).
    •  
      CommentAuthorErik Woods
    • CommentTimeJul 18th 2012
    yeah
    host and producer of CINEMATIC SOUND RADIO | www.cinematicsound.net | www.facebook.com/cinematicsound | I HAVE TINNITUS!